Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
US Wild Weather

Extreme active pattern across the entire US continues, what does it mean for your region? Join the conversion

PlanetMaster

Test your browsers HTML 5 capabilities

Staff Recommended Posts

A few members are having issues with the HTML 5 video player on the site. In order to terst and see if your browser supports all aspects of HTML 5 go to the link below and run the tests

https://tools.woolyss.com/html5-audio-video-tester/

Focus on .mp4 and .mov extensions which are currently supported

Share this post


Link to post
Share on other sites

.mov and .mp4 worked fine on my end.

Share this post


Link to post
Share on other sites
2 minutes ago, SoDakFarmer said:

All worked.

You are killing me! OK I may have found an alternative to our player and it also supports mp3 as well as webm which is the latest and greatest. Wont try till later tonight to add it in cause just to hectic right now, running around like a mad man.

Share this post


Link to post
Share on other sites
On 2/6/2019 at 2:04 PM, PlanetMaster said:

For those having issues on Apple devices seeing or uploading video heres the reason

https://wxdisco.com/forums/topic/867-zzz/

You must upload AVC H264 as the HEVC H265 is not compatible across the web yet.

 

I will confirm that this fix works.

Share this post


Link to post
Share on other sites
On 2/6/2019 at 12:31 AM, PlanetMaster said:

A few members are having issues with the HTML 5 video player on the site. In order to terst and see if your browser supports all aspects of HTML 5 go to the link below and run the tests

https://tools.woolyss.com/html5-audio-video-tester/

Focus on .mp4 and .mov extensions which are currently supported

Thanks for setting this up since I was one of the members having issues. Two of the MP4 had issues. the Tractor_500kbps_x265.mp4 gives me nothing. Error sez NO VIDEO WITH SUPPORTED FORMAT AND MIME TYPE FOUND.

  The caminandes-3-llamigos gives me sound but no video. The other two mp4 formats worked as well as the .MOV.

  I will be upgrading my laptop to the latest version of Linux Mint soon. We'll see if that solves the issue.

 

Share this post


Link to post
Share on other sites

@Wx_WhatWX? the issue, which @SoDakFarmer is having that some videos are encoded using H265/HEVC which isn't compatible across the majority of browsers yet. Any video encoded with AVC H264, the predecessor to H265, should work fine. There is really nothing I can do until the software developers upgrade all browsers.

If you look here 95% of browsers aren't ready for HEVC video yet, which Apple has so nicely added to all its devices which no one can play...Brilliant!

https://caniuse.com/#feat=hevc

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×